opensofts.org

Home > Viking Battle > Viking Battle For Asgard Config Tool Error

Viking Battle For Asgard Config Tool Error

Contents

Look here in our support forum: http://forum.worldofplayers.de/forum...3#post14253013 Last edited by Poet|Grotesque: 10-19-2010 at 01:00 AM. If you wish to be unblocked, you must agree that you will take immediate steps to rectify this issue. All trademarks are property of their respective owners in the US and other countries.Some geospatial data on this website is provided by geonames.org. Log In Sign Up Log In to GameFAQs Forgot your username or password? Source

All rights reserved. All trademarks are property of their respective owners in the US and other countries.Some geospatial data on this website is provided by geonames.org. All rights reserved. I've changed this post 4 times. i thought about this

Viking Battle For Asgard Configtool

EDIT NEW Someone find a solution for this "Config tool has stopped working" bug. Anyone else having this problem? < > Showing 1-2 of 2 comments The Brizzilionaire View Profile View Posts 7 Apr, 2015 @ 3:02pm No idea if you have a fix for SMILE and post back. It's pretty simple: I installed the Grotesque, ran it, a window popped up saying essientially, 'Config tools has stopped working' and blah blah blah windows is looking for a solution.

here is the 64 bit version: http://www.microsoft.com/downloads/e...b-40e78d788b00 That helped? Reason: mis-typed. 10-19-2010, 12:27 AM #6 Poet|Grotesque Grotesque Tactics Join Date: Oct 2010 Reputation: 4 Posts: 230 64 Bit system works, we developers work with that. Both worked for me, just at different resolutions. Privacy Policy | Legal | Steam Subscriber Agreement View mobile website Login Store Featured Explore Curators Wishlist News Stats Community Home Discussions Workshop Greenlight Market Broadcasts Support Change language View

windows 8.1 64bit #12 < > Showing 1-12 of 12 comments Per page: 15 30 50 Viking: Battle for Asgard > General Discussions > Topic Details Date Posted: 29 Apr, 2013 Viking Battle For Asgard Settings File Not Found It always just crashes. #8 Duhforce View Profile View Posts 4 May, 2013 @ 12:17pm I had the same issue and i'm running Windows 8 Pro 64bit. The demo is older, but you can start Grotesque Tactics with a bat file. If you continue to cause errors, you will be blocked again for an indefinite period.

View Profile View Posts 25 Feb, 2014 @ 1:36am Windows 7x64, AMD 7XXX Graphic, Soundblaster Card, 16 GB Ram and an 6 Core AMD. I don't know how to change it to English, which I can speak. GameFAQs Answers Boards Community Contribute Games What’s New Blocked IP Address Your IP address has been temporarily blocked due to a large number of HTTP requests. Don't have an account?

Viking Battle For Asgard Settings File Not Found

the configuration file is corrupted #2 < > Showing 1-2 of 2 comments Per page: 15 30 50 Viking: Battle for Asgard > General Discussions > Topic Details Date Posted: 15 http://www.gamefaqs.com/boards/916373-pc/70788371 The game or the download Poet linked? Viking Battle For Asgard Configtool All rights reserved. Users can't install the .net 2 through 3.5 runtimes into Windows 7 because it's built into Windows 7.

I ask, because I can confirm Poet's .net Framework thing won't even install on my system (it is a 64 bit), but if you mean to say the game just doesn't When I go to run the config tool it tells me that Steam isn't running. #5 Ralfons View Profile View Posts 16 Jan, 2013 @ 11:20am The following worked for me:Start Pop up tells me to run the Config Tool. Results 1 to 4 of 4 Thread: Viking :Battle for Asgard issue in Windows 8 Tweet Thread Tools Show Printable Version Email this Page… Subscribe to this Thread… Search Thread

Also, thanks Poet for trying, your solution might still work, but I may be doing it wrong. could you reinstall with the x64 link or do you get an error windows error message? Any suggestions on how to resolve this? 10-18-2010, 12:15 PM #2 Poet|Grotesque Grotesque Tactics Join Date: Oct 2010 Reputation: 4 Posts: 230 Howdie, you need .net Framework. have a peek here All trademarks are property of their respective owners in the US and other countries.Some geospatial data on this website is provided by geonames.org.

Fix? If you do not understand what is causing this behavior, please contact us here. The problem is a missing or not correct version of dot framework -> Microsoft has lots of SP versions for that.

Go to control panel, programs and features, turn windows features on or off and tick ms .net framework 3.5.1 I can see why people struggle with this. .net framework versioning is

I didn't know what they were but I took a shot in the dark. I did the trick for me. #7 Uncle Domino View Profile View Posts 30 Apr, 2013 @ 9:12pm Yeah nothing other than the downloaded config files worked for me. All trademarks are property of their respective owners in the US and other countries.Some geospatial data on this website is provided by geonames.org. No Problems, plays flawless out of the Box with all Setting to HIGH #8 BlueMaxPL View Profile View Posts 25 Feb, 2014 @ 12:16pm windows update and working #9 TC View

From there, could you tell me what to do, just what things to press in German to get it to go to English? TopPlatforms 3DS PlayStation 4 Android PlayStation Vita DS PSP Game Boy Advance Wii iOS Wii U PC Xbox 360 PlayStation 2 Xbox One PlayStation 3 More... Advanced Search Forum Software Gaming software Viking :Battle for Asgard issue in Windows 8 If this is your first visit, be sure to check out the FAQ by clicking the link Forum Today's Posts FAQ Calendar Forum Actions Mark Forums Read Quick Links View Forum Leaders What's New?

Dot Framework 3.5 SP 1 bla bla... Fix? Report this post REASON Note: This is ONLY to be used to report spam, advertising, and problematic (harassment, fighting, or rude) posts. © Valve Corporation. Click the button below to indicate that you agree to these terms, which will unblock your account.

Contact Us - Steam Store - Archive - Privacy Statement - Terms of Service - Top Powered by vBulletin Version 3.8.7Copyright ©2000 - 2016, vBulletin Solutions, Inc. If you try to launch the game first, it breaks it. Fix? « Previous Thread | Next Thread » Thread Tools Show Printable Version Display Modes Linear Mode Switch to Hybrid Mode Switch to Threaded Mode Posting Rules You may not post Dot Framework 3.5 SP 1 bla bla...

View Profile View Posts 7 Oct, 2013 @ 8:42pm file not found #2 TC View Profile View Posts 8 Oct, 2013 @ 12:05am https://mega.co.nz/#!vAsHDJJZ!Odyps0eKG_SFi297rwOwGXegrU8MOdAXgTX7Ec55SZw here you go m8 #3 BlueMaxPL View please run the configuration tool " How can i fix it?? < > Showing 1-8 of 8 comments MechanicalBlade View Profile View Posts 12 Jan, 2013 @ 8:25am same here idk A box should come up sayn "play..." or "config...".. The launcher runs fine on my Windows 7 x64 but I do have all the .net runtimes installed already.