opensofts.org

Home > Videoredo Tsmuxer > Videoredo Tsmuxer Error

Videoredo Tsmuxer Error

Change: Version Check: Re-organized layout and controls for version check on Tools>Options>Start up. Mux the audio and encoded video with an appropriate muxer (such as Imago Muxer or mplex). Both in the display and output in the GOP header. Are you shift selecting them from the open dialog?

Fix: File save dialog: Add back Alt+Q (queue to batch) accelerator which was accidentally dropped in the new file save dialog. Enhance: H.264 MP4: Added support for TWOS audio. Change: Log file date display changed from mm/dd/yy to ISO format: YYYY-mm-dd. Version 4.20.7-629, Release date: November 11, 2011 Enhance: Batch: Added an option when doing QSF to specify a filter dimensions or "auto" select.

Best regards,Alexey Kolesnikov Top ciccio Posts: 11 Joined: Wed Dec 07, 2011 12:56 pm Re: Blu-Disc Studio: cannot open MES-file Quote Postby ciccio » Mon Nov 25, 2013 9:02 pm Thanks Thanks. Enhance: QSF save error: QSF save dialog display "error getting output options" if you try to select a new output file name. Enhance: MPEG2 output: If video PTS resets in the middle of a file a single missing audio frame could crash buffer overflow or crash.

Change: Audio MPEG1 Layer: Tightened up timing tolerances for 44.1KHz audio. Fix: Joiner: Timing issue could cause joiner to intermittently hang when subtitles are present. Aesthetic change only. Could trigger crash or un-expected behavior.

Change: Tools>Shift+Options: Remove option to not display video in batch/COM silent mode. Make no display the default. You can do that easily by finding it in your explorer and opening it with the software that can open that kind of file. Fix: Repeat First field calculation for 720p progressive files was incorrect.

Fix: "Tip of the Day" and/or "Check for updates" will not be shown when running in silent mode. Enhance: DVD Burning: Updated TVSuite V4 formatted icon to use with TVSV4. Fix: H.264 smart edit: Output encoder initialization error for AverMedia videos with POC type 2 that has reference frames. Change: New faster AC3 decoder library.

Fix: H.264 elem stream output: LOAS/LATM AAC with SBR would crash on ES output. Once I removed the hiss and clicks, the audio sounds fine, however if you listen via headphones you may be able to hear the occasional artefact. Do you want a 100MB sample from the orginal MPEG2 file which has no problems or do you want a sample from the TS file which I muxed from the DGIndex It's only processing a video.

Fix: Tivo TS: If TiVo-TS file has encrypted PMT packets, file might not open. The default is 19.2Mbps. Fix: MPEG2 mult-audio: Incorrect reporting of MPEG1 Audio stream errors if DVR-MS files had audio continuation packets. Fix Profile: Target file size did not work when set to >4.2GB Fix Transport stream: Not all PIDs were found when the PAT was spread across two transport stream packets.

Enhance: Profile: Add option to change AAC streams in TS and WTV from LATM to ADTS. All rights reserved. Then hit [ to start the project there. Enhance: MPEG2 stream: If source is NTSC/ATSC & Tivo and duplicate temporal references are found, rebuild temporal refs.

Fix: DVD audio: Verify that the audio streams listed in the IFO file actually exist in the selected VOBs. How did you avoid getting sync problems? Enhance: LATM/LOAS AAC: Output to MP4 with FFmpeg muxer was not converting audio to ADTS resulting in silent audio.

Enhance: Configuration wizard: Remove extra "\" when attempting to add Desktop.ini to Recorded TV.

Fix: Resizing: Resizing from 1080i to 480i was not optimally resizing the chroma. Does anyone have any experience with this type of issue or know how I could correct the header so that I don't have to re-encode all of my files? Register Forum New Posts FAQ Calendar Forum Actions Mark Forums Read Quick Links Today's Posts View Site Leaders Articles Blogs Forum VideoReDo TVSuite and VideoReDo Plus VideoReDo TVSuite V4 - Support Fix: QSF: Enable filters wasn't working with WTV and some MKV files.

Change: Ulead Movie Factory option has been removed. Shift+Tools>Options, #63 Enhance: MP4 output profiles: New option to place MOOV atom at start or end of the .mp4 file (ipod/iphone/ipad expects MOOV at end). Fix: Installer: When registering COM object, installer may launch configuration wizard as admin and then again as regular user. Enhance: Output profiles: Changed dialog title with spelling error from "Video Croping and Sizing" to "Cropping and Sizing".

Fix: MP4 reader: File wouldn't open if it didn't begin with an "ftyp" atom. See More DOWNLOAD APP Apple Store Google Play Create an account | Login: | Lost password AfterDawn | News | Guides | Software downloads | Tech Support | Forums Home VideoHelp.com View Site mocarob 01/23 #1 VideoRedo 5 PID Error I've searched but haven't found a solution to the Videoredo 'No PIDs Specified' error.It's a .TS file i've ripped from a Fix: H264: Change audio buffer management to automatically increase the buffer size during output to reduce fatal overflows.

Fix: Estimated time remaining was incorrect when outputting via the joiner. Fix: Batch/COM: Do not reset window position and maximized status when running silent batch. Change: QSF filter: Filter dialog now reports number of times a particular dimension was found. Complete list of changes and fixes.

Is there something I'm missing? Fix MPEG2: Possible buffer overflow during output when multi-audio enabled and an audio stream drops out completely. Fix H.264: Improved error checking in build 671 prevented certain incorrectly encoded streams from saving properly. Fix: Cut mode output: 720p cutting is off by one frame.(applies to both MPEG2 and H.264).

Reply With Quote December 29th, 2010,06:11 AM #6 McenterFreak View Profile View Forum Posts View Blog Entries View Articles Junior Member Join Date Sep 2009 Posts 28 Originally Posted by Emerton